E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Engine whine



Reply
 
Thread Tools Search this Thread
      08-01-2019, 08:00 PM   #1
alex-t9
New Member
0
Rep
6
Posts

Drives: 2011 335xi
Join Date: Jan 2019
Location: Vancouver, BC

iTrader: (0)

Engine whine

2011 335xi
mhd stage 1+
Xhp stage 3

Ive started to get a faint whine from the engine bay that changes pitch with rpm. It's not noticeable to anyone but me but I'm certain it's new as I find it quite irritating.

I uploaded a video below. It's hard to hear in the video but far more noticeable in person. I've changed power steering fluid and no effect. It sounds like its coming from the alternator/power steerin pump area. Sound is there regardless if hvac is on/off. Doesnt get louder when I turn the steering wheel. My next step is going to be to start the car with the serpentine belt off and see if sound is still there.

Hoping someone recognizes the sound and can point me in the right direction! Thank you.

Appreciate 0
      08-01-2019, 09:27 PM   #2
NinetyEight740
Major General
NinetyEight740's Avatar
United_States
162
Rep
5,577
Posts

Drives: 2 - 2013 535i msport
Join Date: Nov 2008
Location: Orange County California

iTrader: (2)

Garage List
2010 E91  [0.00]
Send a message via AIM to NinetyEight740
Id guess its your tensioner. Shine a light down there and see if the sound seems to go along with the movement. You can also try spraying some lube onto the pulley and see if it changes.
Appreciate 0
      08-06-2019, 09:56 PM   #3
Lax1085
New Member
0
Rep
14
Posts

Drives: 335
Join Date: Dec 2017
Location: Chicago

iTrader: (0)

struggled with a similar noise, it went completely away after changing valve cover. Due to bad PCV that's part of the Valve Cover. I could only hear the sound at idle, after it warmed up.
Appreciate 0
      08-23-2019, 07:36 AM   #4
renizer
Private
Austria
11
Rep
85
Posts

Drives: '10 E91 335xi N55 MT6
Join Date: Apr 2018
Location: Austria

iTrader: (0)

Quote:
Originally Posted by Lax1085 View Post
struggled with a similar noise, it went completely away after changing valve cover. Due to bad PCV that's part of the Valve Cover. I could only hear the sound at idle, after it warmed up.
that's an interesting one! did you get any audio or video clips of that before changing maybe?
Appreciate 0
      08-28-2019, 06:13 AM   #5
Pladi
Lieutenant Colonel
Pladi's Avatar
Canada
608
Rep
1,848
Posts

Drives: 2011 335i xdrive
Join Date: Nov 2017
Location: Waterloo, ON Canada

iTrader: (0)

Quote:
Originally Posted by renizer View Post
that's an interesting one! did you get any audio or video clips of that before changing maybe?
If you want to know that ur issue is the same as his, then just open the oil fill cap while the engine is running

It will stumble a bit because of unmetered air but the noise should go away. If it does then its ur pcv.
Appreciate 2
renizer10.50

      09-02-2019, 06:32 AM   #6
renizer
Private
Austria
11
Rep
85
Posts

Drives: '10 E91 335xi N55 MT6
Join Date: Apr 2018
Location: Austria

iTrader: (0)

Thanks good advice Pladi, that makes sense! Will try but I think I've opened the cap once during running and didn't notice any influence but will do a dedicated check once again.
Appreciate 1
Pladi607.50

      09-03-2019, 06:07 PM   #7
xavier1228
E92 335i
United_States
72
Rep
106
Posts

Drives: 2011 BMW 335i MSport
Join Date: May 2018
Location: Montclair ,CA

iTrader: (0)

That's a pulley!!!! Same noise happened to me
Appreciate 0
      09-03-2019, 06:16 PM   #8
Pladi
Lieutenant Colonel
Pladi's Avatar
Canada
608
Rep
1,848
Posts

Drives: 2011 335i xdrive
Join Date: Nov 2017
Location: Waterloo, ON Canada

iTrader: (0)

Quote:
Originally Posted by renizer View Post
Thanks good advice Pladi, that makes sense! Will try but I think I've opened the cap once during running and didn't notice any influence but will do a dedicated check once again.
As you probably know that pulley related issues should be taken very very seriously with these engines.

a PCV issue is generelly something you dont want but a belt system issue such as tensioner/belt/pulley is something that you really dont want. Any compromise on belt movement and there goes ur engine.. These german engineered engines will fail completely just because a belt slips or shreds.

You have an austrian flag i am sure you take no offence

Sorry it never ceases to amaze how a simple belt failure can cause an entire engine to fail.

So you take this simple noise seriously.

All the best
Appreciate 0
      09-15-2019, 10:53 PM   #9
alex-t9
New Member
0
Rep
6
Posts

Drives: 2011 335xi
Join Date: Jan 2019
Location: Vancouver, BC

iTrader: (0)

Finally solved my issue. I ran the car with the serpentine off and the whine was gone. Also spun all the pulleys by hand and noticed the steering pump made a faint sound/grinding noise. Replaced the steering pump today and noise is gone! Forgot how nice the n55 sounded....
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:45 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST