E90Post
 


Studio RSR
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Has this happened to anyone?



Reply
 
Thread Tools Search this Thread
      12-30-2011, 08:17 PM   #1
Sara
Lieutenant General
5470
Rep
17,880
Posts

Drives: A car
Join Date: Aug 2007
Location: PNW

iTrader: (6)

I had my car serviced for first time last Friday. Car has 7,000 miles. (oil change) Ive noticed this past week when I brake (its literally every other time on the nose) I can hear it sounding like chipmunks. Although the brakes feel the same as brand new. I know what squeaky/squealing brakes sound like and I can assure you thats not what Im hearing. It sounds like chipmunks. Im really at a loss.
****EDIT*** Added some sound clips.






Last edited by Sara; 01-03-2012 at 09:13 PM..
Appreciate 0
      12-30-2011, 08:24 PM   #2
mike3000fl
Banned
No_Country
131
Rep
2,731
Posts

Drives: 06 330i
Join Date: Feb 2010
Location: Tampa

iTrader: (0)

have them pay to send a tow truck if it's that bad.
Appreciate 0
      12-30-2011, 08:26 PM   #3
Sara
Lieutenant General
5470
Rep
17,880
Posts

Drives: A car
Join Date: Aug 2007
Location: PNW

iTrader: (6)

Quote:
Originally Posted by mike3000fl View Post
have them pay to send a tow truck if it's that bad.
It drives ok, its just when I hear that noise I get weirded out. Ive never heard a car sound like this. Its new it shouldn't be doing this.
Appreciate 0
      12-30-2011, 08:37 PM   #4
bumere90
Grozniy
United_States
157
Rep
2,602
Posts

Drives: Carless
Join Date: Jan 2009
Location: FL

iTrader: (12)

I <3 chipmunks
__________________
-fatman
Appreciate 0
      12-30-2011, 08:48 PM   #5
Zebra99
Colonel
Zebra99's Avatar
Canada
103
Rep
2,856
Posts

Drives: 2011 335is E93
Join Date: Aug 2011
Location: Ontario

iTrader: (6)

Garage List
Quote:
Originally Posted by Sara504 View Post
Quote:
Originally Posted by mike3000fl View Post
have them pay to send a tow truck if it's that bad.
It drives ok, its just when I hear that noise I get weirded out. Ive never heard a car sound like this. Its new it shouldn't be doing this.
Dude, take it back! Make them fix it, it's probably something misaligned or not installed properly
Appreciate 0
      12-30-2011, 09:06 PM   #6
Sara
Lieutenant General
5470
Rep
17,880
Posts

Drives: A car
Join Date: Aug 2007
Location: PNW

iTrader: (6)

I added some sound clips and you can hear in the first one where it doesnt make that chipmunk noise but in the other two its pretty obvious.
Appreciate 0
      12-30-2011, 09:22 PM   #7
Joe-
Lieutenant
13
Rep
522
Posts

Drives: 07 E92 335i
Join Date: Jun 2011
Location: Greenwich CT

iTrader: (2)

Quote:
Originally Posted by Sara504 View Post
I added some sound clips and you can hear in the first one where it doesnt make that chipmunk noise but in the other two its pretty obvious.
Maybe your tires are so new they aren't gripping the ground as you stop and are skipping? Sounds more like tire squeal on a stop, ever hard stop on a bicycle and listen to the chirp sounds just like it.
Appreciate 0
      12-30-2011, 09:31 PM   #8
Sara
Lieutenant General
5470
Rep
17,880
Posts

Drives: A car
Join Date: Aug 2007
Location: PNW

iTrader: (6)

Quote:
Originally Posted by Joe- View Post
Maybe your tires are so new they aren't gripping the ground as you stop and are skipping? Sounds more like tire squeal on a stop, ever hard stop on a bicycle and listen to the chirp sounds just like it.
Tires has 7k miles on them. Wouldn't I have heard this sooner?
Appreciate 0
      12-30-2011, 10:00 PM   #9
GB///M
Captain
GB///M's Avatar
United_States
147
Rep
809
Posts

Drives: BMW's
Join Date: Apr 2009
Location: Chicago

iTrader: (0)

Did you check under the car? Maybe something is stuck underneath. It's a weird noise almost like something is stuck on your tires. Something could be rubbing your tire/tires
Appreciate 0
      12-30-2011, 10:29 PM   #10
Joe-
Lieutenant
13
Rep
522
Posts

Drives: 07 E92 335i
Join Date: Jun 2011
Location: Greenwich CT

iTrader: (2)

Quote:
Originally Posted by Sara504 View Post
Tires has 7k miles on them. Wouldn't I have heard this sooner?
Yes I would have thought that as well. Do you notice any difference on hard / normal brake vs hard. Maybe the sensor is rubbing on the brake pad... similar to the age old break squeal on acceleration.
Appreciate 0
      12-30-2011, 11:06 PM   #11
Tristate97
New Member
0
Rep
27
Posts

Drives: 2006 330i
Join Date: Dec 2011
Location: NY

iTrader: (0)

Did you check for a chipmunk under your hood?
Appreciate 0
      12-30-2011, 11:08 PM   #12
mike3000fl
Banned
No_Country
131
Rep
2,731
Posts

Drives: 06 330i
Join Date: Feb 2010
Location: Tampa

iTrader: (0)

Quote:
Originally Posted by Tristate97 View Post
Did you check for a chipmunk under your hood?
+1

new chipmunk movie coming out soon, maybe a promotional thing.
Appreciate 0
      12-30-2011, 11:13 PM   #13
xe90x
Lieutenant
xe90x's Avatar
United_States
24
Rep
566
Posts

Drives: e90
Join Date: Oct 2011
Location: Bay Area

iTrader: (0)

Is it only on the left side?
Appreciate 0
      12-30-2011, 11:22 PM   #14
cmyk
resident girl.
cmyk's Avatar
United_States
52
Rep
1,017
Posts

Drives: 2008 335i + 2014 X5
Join Date: Dec 2011
Location: DFW, Texas

iTrader: (1)

Garage List
2008 BMW 335i  [8.76]
Unfortunately I don't have any guesses as to what this might be but wanted to say that I heard this exact same noise tonight (only once, and never heard it before or since). My brakes were last serviced about 1000 miles ago. I chalked it up to skipping tires since my tires are brand new. My noise was also coming from the left side. Very weird. I called it a "raccoon noise" but I think your chipmunk description is more accurate
__________________


2008 E90 335i // Black Everything // photos
COBB tuned / QTP e-cutouts / Helix FMIC / cp-e DCI / AWE BOVs / Catless / FBO + F15 X5 xDrive35i
Appreciate 0
      12-31-2011, 02:23 AM   #15
Sara
Lieutenant General
5470
Rep
17,880
Posts

Drives: A car
Join Date: Aug 2007
Location: PNW

iTrader: (6)

Quote:
Originally Posted by Joe- View Post
Yes I would have thought that as well. Do you notice any difference on hard / normal brake vs hard. Maybe the sensor is rubbing on the brake pad... similar to the age old break squeal on acceleration.
It happens more on a slow braking vs hard brake
Appreciate 0
      12-31-2011, 02:24 AM   #16
Sara
Lieutenant General
5470
Rep
17,880
Posts

Drives: A car
Join Date: Aug 2007
Location: PNW

iTrader: (6)

Quote:
Originally Posted by toocool4yooh View Post
Is it only on the left side?
I think so yes.
Appreciate 0
      12-31-2011, 02:30 AM   #17
Timothy J
Captain
Timothy J's Avatar
United_States
19
Rep
733
Posts

Drives: 08 335xi
Join Date: Sep 2010
Location: West Point, NY

iTrader: (1)

Garage List
2008 BMW 335xi  [0.00]
Maybe just something adhered to the brake pad causing the noise
__________________
2001 Chevy 2500HD Duramax
2008 BMW 335xi Coupe 6MT | Jet Black | Loaded Sold
Appreciate 0
      12-31-2011, 10:25 AM   #18
Joe-
Lieutenant
13
Rep
522
Posts

Drives: 07 E92 335i
Join Date: Jun 2011
Location: Greenwich CT

iTrader: (2)

Quote:
Originally Posted by Sara504 View Post
I think so yes.
I'd say something is stuck between your rotor and brake pad causing the noise, if the hard brake isn't giving the noise it's grinding enough to hide it, the light braking causing the noise leads me to believe something is stuck in between.

Now I can't remember if the brake sensor is on the passenger side or the drivers in the front, I think it's the passenger side so I would think it is not the sensor since it's coming from the drivers side.

Take the car in and ask them to inspect the brake rotors and derbies that may be stuck either on the rotor or on the pad. I other thought is maybe a warped rotor..
Appreciate 0
      12-31-2011, 12:33 PM   #19
mike3000fl
Banned
No_Country
131
Rep
2,731
Posts

Drives: 06 330i
Join Date: Feb 2010
Location: Tampa

iTrader: (0)

Quote:
Originally Posted by Joe- View Post

Now I can't remember if the brake sensor is on the passenger side or the drivers in the front, I think it's the passenger side so I would think it is not the sensor since it's coming from the drivers side.
front left and rear right.
Appreciate 0
      12-31-2011, 12:40 PM   #20
John 070
Lieutenant General
1646
Rep
14,827
Posts

Drives: 335i cpe
Join Date: Oct 2006
Location: ZSP/ZPP/ZCW

iTrader: (0)

I was gonna say the crank did sound a bit on the long side in the first clip. Definitely heard the sound from the sound clips, I've never heard that on my car, though I have the proverbial squeak coming from the rear brakes. That sound doesn't sound like brakes to me, more of like some rubber making contact with something it shouldn't...I guess it has to go back because we're only speculating. g/l and happy New Year!
Appreciate 0
      12-31-2011, 01:52 PM   #21
Sara
Lieutenant General
5470
Rep
17,880
Posts

Drives: A car
Join Date: Aug 2007
Location: PNW

iTrader: (6)

I'm at BMW now. The tech and I went for a test drive. Said he has never heard anything like this before. He took the car into the shop. Waiting patiently....
Appreciate 0
      12-31-2011, 02:07 PM   #22
avocet
Major
242
Rep
1,155
Posts

Drives: 2007 328i 2011 X5d
Join Date: Sep 2010
Location: Vancouver bc

iTrader: (0)

Maybe a glazed spot on disc? Have you had to come to a full stop lately from high speed and had to sit there with the brake on?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:10 AM.




e90post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST